Loading... Please wait...

Our Newsletter


3DS System Ver 11.8.0-41 Blocked Luma3DS

Posted on 30th Jul 2018 @ 3:15 PM

Dear Customers,

Do NOT update your 3ds system into Ver 11.8.0-41U/E/A/J, if your console has been done Boot9strap / B9S CFW before, this latest 11.8 update will get your console broken, shows error message below, could not boot up your console any longer.

"An error has occurred:
Failed to apply 1 FIRM patch(es).
Press any button to shutdown"

last 3DS system 11.8.0-41 update blocks consoles done Luma before

Fixidation:

If you tried to install B9S CFW, here you can download its boot.firm to replace the old one in the root sd card.

R4wood team

2018-7-31